Go Back   5Series.net - Forums > E60 5 Series (2004 - 2010) > E60 Discussion
Sign in using an external account
Register Forgot Password?

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 10-02-2008, 07:45 PM   #1
Members
 
Join Date: Mar 2008
Posts: 30
Default

It was around 55F outside tonight and when I got in my car and headed out, I started getting heat out of the defrost, but was getting cold out of the vents. So I crank up the temp on both sides to 76F and I still get cold out of the vents. I crank it up to 80F and my feet and defrost are getting serious heat, but still cold from the vents? I turned off auto, went to manual, cranked the fan up and still cold out the front vents. It seems to me that I may have a servo for a flap out, anyone else ever have this happen?

I'm still under warranty, so i plan on having them look at it.
__________________
2005 525I
Bluesky4x4 is offline   Reply With Quote
Old 10-02-2008, 07:51 PM   #2
Contributors
 
Brit_in_NJ's Avatar
 
Join Date: Apr 2008
Location: New Jersey
Posts: 2,597
Default

Quote:
Originally Posted by Bluesky4x4' post='684186' date='Oct 2 2008, 11:45 PM
It was around 55F outside tonight and when I got in my car and headed out, I started getting heat out of the defrost, but was getting cold out of the vents. So I crank up the temp on both sides to 76F and I still get cold out of the vents. I crank it up to 80F and my feet and defrost are getting serious heat, but still cold from the vents? I turned off auto, went to manual, cranked the fan up and still cold out the front vents. It seems to me that I may have a servo for a flap out, anyone else ever have this happen?

I'm still under warranty, so i plan on having them look at it.
I had the same happen when I first got my car...I had to change the "drivers side center vent temperature" to get it to stop blowing cold air.
__________________
05 545 Titanium Silver, Black Leather - Nav, Logic 7, Cold weather, bi-xenon...yeah its stock...except:
PES ECU Remap (From Tuning Technology thanks Bruce!), K&N Air Filter, Carbon filter removed... M5 iDrive knob...
Umnitza license plate LEDs...MP3 Retrofit... 40% 3M tint...ACS Anti-Roll bars...RPI Scoop...G-Tech Pro RR...
CF Roundels Trinity AutoSport, CF Wheel caps...LED sidemarkers...BMW CCA Member!
M-Tech front bumper - Hartge Splitter Blacked out grill - HID foglights - ACS rear Spoiler

Some other things in the works: More M-Tech...

Brit_in_NJ is offline   Reply With Quote
Old 10-02-2008, 09:47 PM   #3
Senior Members
 
hyethug015's Avatar
 
Join Date: Sep 2008
Location: KillaCali!
Posts: 306
Send a message via AIM to hyethug015
Default

55F?!?!?!?!?your lucky man.....its 70F at nights and at 8am its 80degress already....all week mid-day its been like 100....its killer here....
__________________
2008 528i: Alpine White/Creme Dakota Leather/Bamboo Anthracite Wood Trim; Premium pkg, Navi, Ipod USB (6FL), Xenons, sunroof, Eibach pro-kit 1.2" drop all around, limo tint all around. LED license plate festoons, GP Thunder Angel Eyes, black kidney grills, smoked tail lights, custom euro plates, Hoen XenonMatch fog lights.

Soon to come: Need a job first!!!.


hyethug015 is offline   Reply With Quote
Old 10-02-2008, 11:08 PM   #4
Members
 
Join Date: Sep 2008
Location: UK
Posts: 154
Default

Could be the heater control valve. Should be covered by the warranty though.
__________________
RajB is offline   Reply With Quote
Old 10-03-2008, 12:33 AM   #5
Contributors
 
MacSid's Avatar
 
Join Date: Mar 2007
Location: Kuala Lumpur, Malaysia
Posts: 1,056
Default

This is normal when using auto mode with the a/c compressor switched off and whenit gets damp outside. Did any of these conditions apply?

I have this happen to me regularly given the Dutch weather, and it is a result of the fact that the cars "auto" brain includes temperature as well as humidity sensors. In effect, what it will do is blow really hot air out of the defrost vents to keep the windows clear, and it will then blow whatever other temperature air out of the other vents to keep the cabin at the selected temperature. The best way to deal with this situation (instead of getting cold air blasted on your face) is to have the dash vents in the neutral lateral position (centred) and a slightly upwards horizontal position, giving air circulation throughout the cabin. Works for me all the time.
__________________

Previous rides
2006 E60 530d (born 13-Oct-05) |231ps/500Nm |Sapph Black|Adaptive Xenons|Alloys: 116 summer / 138 winter|Steptronic|M-Tech Susp|Auburn Dakota Leather |Navi Pro|Bluetooth|Extra Lighting Pack|e60.net clings|Mods: iPod Interface|Tracker|Auto-dim Rearview Mirror [Mar-07 to Apr-12]
2001 E39 525i Orient Blue/Leather/Steptronic/Sunroof/Nav/TV [Oct-03 to Mar-07]
MacSid is offline   Reply With Quote
Old 10-03-2008, 07:04 PM   #6
Members
 
Join Date: Mar 2008
Posts: 30
Default

It may have been humid, but it definately wasn't today and I had the same issue. I need to take it in for an oil change, brake fluid change and other items, so hopefully it does the same thing while they have it. Thanks for the help.
__________________
2005 525I
Bluesky4x4 is offline   Reply With Quote
Old 10-03-2008, 07:29 PM   #7
Contributors
 
Brit_in_NJ's Avatar
 
Join Date: Apr 2008
Location: New Jersey
Posts: 2,597
Default

Quote:
Originally Posted by Bluesky4x4' post='684909' date='Oct 3 2008, 11:04 PM
It may have been humid, but it definately wasn't today and I had the same issue. I need to take it in for an oil change, brake fluid change and other items, so hopefully it does the same thing while they have it. Thanks for the help.
Did you try the temperature setting in the iDrive under climate? On the drivers side display you see the 3 vent settings and then a bar display slightly to the right, the center vent temperature. If you change any of the levels it switches off the Auto setting but changing the vent temperature setting does not. If you turn it one way the person icon turns red for hot air...turn it the other way and it turns blue for cool air. I've just had to change that setting this evening as it's been feeling colder driving with the windows open.

Sorry if you already tried this but it sounds like you only adjusted the climate control using the dials on the dash...these alone will not work.
__________________
05 545 Titanium Silver, Black Leather - Nav, Logic 7, Cold weather, bi-xenon...yeah its stock...except:
PES ECU Remap (From Tuning Technology thanks Bruce!), K&N Air Filter, Carbon filter removed... M5 iDrive knob...
Umnitza license plate LEDs...MP3 Retrofit... 40% 3M tint...ACS Anti-Roll bars...RPI Scoop...G-Tech Pro RR...
CF Roundels Trinity AutoSport, CF Wheel caps...LED sidemarkers...BMW CCA Member!
M-Tech front bumper - Hartge Splitter Blacked out grill - HID foglights - ACS rear Spoiler

Some other things in the works: More M-Tech...

Brit_in_NJ is offline   Reply With Quote
Old 10-07-2008, 08:46 PM   #8
Members
 
Join Date: May 2008
Posts: 113
Default

Quote:
Originally Posted by Brit_in_NJ' post='684920' date='Oct 3 2008, 11:29 PM
Did you try the temperature setting in the iDrive under climate? On the drivers side display you see the 3 vent settings and then a bar display slightly to the right, the center vent temperature. If you change any of the levels it switches off the Auto setting but changing the vent temperature setting does not. If you turn it one way the person icon turns red for hot air...turn it the other way and it turns blue for cool air. I've just had to change that setting this evening as it's been feeling colder driving with the windows open.

Sorry if you already tried this but it sounds like you only adjusted the climate control using the dials on the dash...these alone will not work.
I managed to get the dash vent vertical bars to go to orange (red). There is always a blue bar just below and the i-drive won't let me adjust that. Is this normal, Brit?
Isay5 is offline   Reply With Quote
Old 10-09-2008, 11:31 AM   #9
Contributors
 
Ricracing's Avatar
 
Join Date: Jul 2005
Location: Helsinki, Finland
Posts: 7,792
Default

Broken AC sensor.

A very classical BMW E39/E60 failure.

Takes about 5 hours to change the 10 dollar part in a E60.
(In a E39 it took about 5 minutes.)

Get it changed within the warranty!
__________________
My BMW history: '68 1800 4d (NK), '78 E12 518, '81 E12 520, '87 E30 316, '88 LCI E30 320iA, '90 K1 (MC), '95 E36 316i Compact, '97 LCI E36 320i, '99 E46 320Ci, '01 E46 325Ci, '01 LCI E39 525iA, '04 E60 525iA, '05 E60 525iA, '08 LCI E60 520dA and now a:

'10 (US '11) F10 520dA. Black 2 (Jet Black) with Veneto Beige Interior, Black Trims and Black Floor Mats.
Extras: 8-speed Sport Automatic, Sport Steering Wheel, Xenons, HiFi Professional (16 Loudspeakers and 600 W Amp),
PDC, Extended AC Functions in Front, Fold Down Rear Seats and DEFA Heating System for the Engine and Cabin.
Summer Wheels: OEM 20" Cross-Spoke 312 Wheels (Silver) with Dunlop SP Sport Maxx 245/35 Front and 285/30 Rear non-RF Tires.
Winter Wheels: OEM 18? V-Spoke 328 Wheels with Michelin X-Ice x12 non-RF Tires 245/45 Front and Rear.

Ordered in April 2010, Car out of the Factory 21st of June and the Delivery was 16th of July.
My Gallery.
Ricracing is offline   Reply With Quote
Old 10-09-2008, 12:32 PM   #10
Contributors
 
Brit_in_NJ's Avatar
 
Join Date: Apr 2008
Location: New Jersey
Posts: 2,597
Default

Quote:
Originally Posted by Isay5' post='687863' date='Oct 8 2008, 12:46 AM
I managed to get the dash vent vertical bars to go to orange (red). There is always a blue bar just below and the i-drive won't let me adjust that. Is this normal, Brit?
Not sure what you are referring to when you say "blue bar" so I took some pics. Excuse the poor quality, maybe this will help clarify things. If you have it set to warm and are still getting cold air then you do have a problem! Once again this settings is independent of the AUTO setting.

This is the cold setting, the body icon is blue

IMAG0017.jpg

This is neutral, the body icon changes from blue to a kinda grey colour

IMAG0018.jpg

This is warm, the body is red

IMAG0019.jpg
__________________
05 545 Titanium Silver, Black Leather - Nav, Logic 7, Cold weather, bi-xenon...yeah its stock...except:
PES ECU Remap (From Tuning Technology thanks Bruce!), K&N Air Filter, Carbon filter removed... M5 iDrive knob...
Umnitza license plate LEDs...MP3 Retrofit... 40% 3M tint...ACS Anti-Roll bars...RPI Scoop...G-Tech Pro RR...
CF Roundels Trinity AutoSport, CF Wheel caps...LED sidemarkers...BMW CCA Member!
M-Tech front bumper - Hartge Splitter Blacked out grill - HID foglights - ACS rear Spoiler

Some other things in the works: More M-Tech...

Brit_in_NJ is offline   Reply With Quote
Old 10-09-2008, 12:32 PM
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:28 PM.


All content Copyright 2012 by Internet Brands, Inc.

SEO by vBSEO ©2010, Crawlability, Inc.